Tuesday, August 4, 2009

Problems Bringing Up I.O. Pages?

Two or three have stated they have had some difficulty bringing up Investigating Obama pages, lately. If you have trouble, please describe it in a comment, or send an email to me at arlenwilliams@yahoo.com. As you do, please tell me the kind of PC you use (Windows, Mac, Linux...) the browser you use, and if convenient, its revision number.

Edit, 8/5: Thank you, to all who responded.  I think I fixed the problem.  I think the blogtalkradio widgets for the two Bogus Barry's Birthday Bash programs were causing some difficulty, especially with Internet Explorer.  I'll have to test them, if I use them next time.

Thanks again to all who replied!  Susan and Robert were especially helpful, as they went the second mile.

Anyone: if you continue to experience any problems, please do comment or send an email to arlenwilliams@yahoo.com

I'll probably remove this post after a day or three.


Gort said...

Yes,a popup message says the internet site cannot open and the page goes blank.Today,it is still there but you can access page after closing message,but the page continues loading and takes some time to close browser when exiting.

Arlen Williams said...

Thanks! Please give me the make and revision number of your browser.

liam said...

Yes, the only way I can get to this blog is via another blog which I wont mention lest they shutdown that avenue for me. I have a PC which uses vista. That's all i know. sorry. Hope it helps.

Robert said...

Yes, it happens here also, using windows xp pro sp2 and IE8 (8.0.6001.18702) with latest updates. I think it has to do with the blogtalkradio thingy that's embeded because it constantly has a busy indicator running even after i finally get the page to load.

Arlen Williams said...

Thanks! Good quality -- and the quantity helps too, so I hope I get more responses.

Robert said...

Me again... a little more info if it can help. The tab for the page has the standard windows busy icon and says -> 'Connecting...' The status bar at the bottom of the browser window says -> 'Waiting for res://ieframe.dll/dnserror.htm...'

Robert said...

little more detail about the error -> Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Wed, 5 Aug 2009 04:34:27 UTC

Message: Could not complete the operation due to error 800a03e8.
Line: 1
Char: 1
Code: 0
URI: http://feeds.feedburner.com/~s/blogspot/awio?i=http://investigatingobama.blogspot.com/2009/07/happy-birthday-barack-obama-this-is.html

Arlen Williams said...

Superb, Robert! Thanks!

American Daughter said...

6am Wednesday morning and the blog is working fine. Problem seems to be fixed.

Arlen Williams said...

Thank you! I think there is still a problem for a few, with corporate screening, etc. There are a lot of cookies, with all the links and widgets.